Unable to play music after configuring Symfonic for first use

Issue description:

Hello! I’m using Airsonic Advanced for my server and I can’t play any music with Symfonium. Every time I try I get “Stopping. Too many errors.” Symfonium is able to pull in my music from the server and imported my playlists fine. I’m able to use other Subsonic based apps and can get to my server via the web.

I was using Navidrome and loved it and I’ve seen that as a recommendation here. But, since I have a lot of Sonos equipment and not being able to get bonob working, I went back to Airsonic, which has Sonos support included.

I’ve attached the log, hope it helps. Thanks!


debug-20230508_180809.zip (1.2 MB)

Your server refuse media access via the download endpoint it seems, disable it’s usage in the settings as documented.

In all cases you should really use Navidrome @deluan can probably help you with any issue you have with bonob. Airsonic is no more maintained and requires slow compatibility mode and won’t be part of OpenSubsonic for the future.

Thank you for your response. I tried the recommended settings, they didn’t work either, same result. I installed Gonic but that interface is terrible and has no local web player. I reinstalled Navidrome and this player is working now. I will try bonob again at some point and maybe I’ll have better luck than last time.

No luck. bonob still doesn’t work. @deluan, if you can assist me with it, I’d be very grateful. If we need to move this discussion elsewhere, I’d be glad to do that too. Thanks!

Okay, I just discovered that this app will play to my Sonos devices over UPNP! So, I don’t even need bonob. I’ve purchased the app, thanks for making a great app :slightly_smiling_face: