Plex - User accounts problem

Hello,

i have a problem with the Symfonium app and the Login with my plex server.

I briefly describe my setting:
I have a plex server with multiple user accounts for different family members.
I wanted to use the Symfonium app so that every user can listen to their own audio books on their user account.

When setting up the app, I can select my NAS (Plex). then when I want to select account, all user accounts for all family members appear (see the picture). I can also select anyone, but I always end up in the same admin account, so that every user can see my audio book history and I can see every audio book history of another user.

Is there a way that I can log into my own user account and everyone else can also log into their own account?

Thanks!!

It should already work like that.

Can you provide logs ? And more details about how those accounts are created.

Thank´s for your fast answer!

here´s the log:
debug-20220802_180906.zip (9,8 KB)

What do you whant to know about the account?
here is the list of Users in the Plex account:

All users are normal users, only the admin account is marked as an admin account.

Just how they are created it’s pure home users with a pin code ?

Does the app properly request the pin code after selecting the user?

I’m away for about 10 days so the more info for when I’m back the better ti quickly reproduce.

Yes, all are pure Home Users, but without a Pin. Only the admin has a Pin.
No a Pin request does not pop up. neither with the admin account nor with the home users.
maybe it is relevant that I have activated the 2 factor authentication?

It’s normal that admin does not require pin.

Can you try to enable pin on one of those accounts and see if it works?

Afaik pin was mandatory so I never tested without.

OK, i created an new Home User with a pin. I selected the new User but than comes this error message:


“False Username” oder “false pasword”, but i hadnt´t a option to insert an Username or an password…after selecting the new user this message instantly appears.

And you log in via plex.tv web page ?

Maybe some side effect of the web auth will try to repro when back I should have all necessary info.

Yes i log via Web Page.

Thank you!

Was able to reproduce should be fixed in next release.

Thank you for your help! :+1:
I’ll wait for the final Update!

Actually you can test the APK Track metadata is not updated on Bluetooth devices that support metadata when song ends - #11 by Tolriq so if there’s an issue I can fix before release :wink:

Yes, it seems to work fine!!
Great!
Thank you for your help.
I will test it on other devices as well but still now it works.