No output to BT or speaker

Issue description:

Playback appears to be running, but no output to BT or local device.

Force stop of app alleviates the issue


Upload description: Telrod11 10 beta 3

Additional information:



Reproduction steps:

I’ll post a video showing issue

Media provider:

Local device



The player is paused when you disconnect BT so it’s normal there’s no sound locally.

For the BT issue it looks like After disconnecting from a BT player, Symfonium doesn’t play Audio on a new BT player try to uncheck the prefer internal decoder but try to reboot the phone first.

But your logs does not contains the start of the playback.

OK, I’ll try that , and get back to you, if it resurfaces…


Worked as it should after a reboot, for about an hour.

I then had normal play with a BT speaker for about ten minutes.

Ten minutes or so, after that, then tried to resume play with a different BT devices, earbuds, and no sound.

If you watch the video I sent, it shows that there is no sound coming from the phone, after BT is disconnected . The Now playing screen shows the song should have audio output.

This is the first I’ve ever experienced this with the app.

How long can I run debug to catch whatever this may be?

As I said when you disconnect BT the playback is stopped and it’s visible on your video, so yes there’s no sound as it’s not playing.

Ten minutes or so, after that, then tried to resume play with a different BT devices, earbuds, and no sound.

So this is exactly as the other issue when you change BT devices, sometimes the sound does not follow.

I’ve opened an issue upstream but not reaction so far.

Well, what I was trying to show in that video is that BT had already disconnected, and the media was playing, but no sound. The BT device was already disconnected.

What you saw was when I went to verify that BT was off, and then it paused, as it should.

I did try 4 different BT devices last night, switching between them, and of course, it ran flawlessly.

Could I run debug all the time, and then upload when it does fail, with just the time stamp?

Again, I’m not sure what has changed, as I have never had any playback issues.

Thanks for the help

As explained in the other issue, Symfonium does not control at all where the sound goes and what BT device get the sound.

The fact that BT device was disconnected but Symfonium had not paused, means that the OS did not send the information to Symfonium.
It only did it when you turned off BT confirming that for the OS the sound was still going out to BT and so was not noisy.

There is absolutely nothing I can do about this.

Well, looks like beta 3 has this fixed for me.


Strange :slight_smile: And nothing changed between all the betas anyway.

Well, something changed…:ghost:

I really had never seen SF play, but have no output.

I’ll keep an eye out and see if it pops up again, but it ran flawlessly today.

You report an error saying it appears in beta 3 and now say that beta 3 have fixed it this makes no sense.

No, I said it was in beta 1 and beta 2.

You said you didn’t change anything.

I sent you a video that you apparently didn’t even watch, as it showed the player chugging along with play progress with no output playing to the phone speaker. It was a totally muted. (That video has sound on)

Yes, when you disconnected Bluetooth it stopped. What you did t seem to see that was just to prove to you in the video that I was playing to the phone speaker with no sound.

I appreciate your efforts , and I think you have a great app, and even if you didn’t do anything, I’m happy it will start when it should and play to the output I choose now, without being muted

  1. I did watch the video multiple times and it’s nowhere visible that you are playing not on BT and when you disconnect BT it stops as expected so that’s exactly what I explained.

Your voice on the video:
It’s playing there’s no sound, bluetooth off, it should be playing on speaker and it’s not. And at the moment you turn BT off the player is paused so obviously there’s no sound …

If you watch the video I sent, it shows that there is no sound coming from the phone, after BT is disconnected

So everywhere you talk about beta 3, the video and your voice on the video says something different that what you try to imply now but somehow I do not understand the information that you give that is now the opposite of what you said and you provided …

So maybe the issue is that you just give the wrong information and also forced me again to request the logs and that as often I loose time? Or you are blatantly lying.

In all cases I’m quite pissed off actually either by the lies or the accusations in your last message.


Again you’re right as always.

You don’t know how badly I hate bringing this up again,but again I’m experiencing the app appear to be playing with no output.

When I see it happen the most is after I complete a phone call

This shows itself with BT or the speakers on the phone.

In this video, I flip between PowerAmp and Symfonium and the video shows music from PowerAmp working.

This may well be just my device, or a setting I have wrong. What I have been doing to correct it is force stop Symfonium, delete the media queue, and restart the smart playlist.

I’ve uploaded logs - telrod11

Here’s the video


@Tolriq , any ideas what I might try?

Not more than previously linked similar issue, it’s reported to Google that do not answer yet.

Maybe don’t use other audio apps that maybe lock system resources.

Appreciate the feedback.

I actually uninstalled all other music apps and Pandora, so it never had any chance to lose priority, and tested, and I still get it.

Thanks for the reply. This is a weird one for sure. It’s very intermittent, so hard to fix, I know.

For anyone else reading that might have the same, I can get music going again by:

Deleting the Media Queue
Force stopping SymFonium

I can then start a smart playlist again and get sound.