Transcoding has stopped working

Issue description:

Up until the past few updates of Symfonium Ive had working transcoding through Jellyfin. Transcoding no longer works and will default to original quality playback or not play at all while on cellular with a max bitrate set. Even with Symfoniums Transcoding engine turned on the issue remained the same. I use VAAPI on the Jellyfin backend for transcoding and verified that Jellyfin does have working transcoding by playing a video at a lower quality, which worked without issue.

Symfonium Settings:

Cellular Maximum Bitrate: 256 kbps
Force Instant Transcoding: On
Transcoding engine: Off


debug.log (794.8 KB)
Jellyfin FFmpeg Transcode.log (6.6 KB)



Additional information:


Nice another thing broken by Jellyfin in a patch release, …

I request the proper profile, they answer OK, properly return opus and everything and then they send the wrong command to ffmpeg …

-ab 256000 -ac 2 -acodec copy So set a bitrate but copy the audio instead of transcoding …

Best is that I now can’t have Jellyfin transcode to opus at all they break all cases …

I’ll add a workaround that use vorbis, until they maybe fix or break other things.

For the record Symfonium transcoding engine have no effect in this case since it happens locally on the phone.