Plex Always Offline

Issue description:

I have a Plex server on my local network. I added the server using my Plex username and password, and 2FA code. It successfully adds, but no data is loaded. When trying to manually sync, it always shows offline.

Logs: (1.3 KB)

Have you edited your host after it’s initial addition?

The logs are incomplete so it’s hard to fully understand how your reach the situation, but your configuration is invalid as the host is configured to use the direct IP but the https certificate from plex does not support that.

No, I didn’t edit it after initially adding it. Here’s a more complete log


Ok so I’m puzzled, from the logs Symfonium correctly get the proper url but switch to the direct IP for no logged reason :frowning:

This will require some more investigation.

In the mean time you can skip the first screen by pressing skip, then select your local server it will properly be configured without ssl or with ssl with invalid certificate and will work.

1 Like

So another stupid typo when fixing previous issue. Too many cases to tests.

So is the life of a dev :sweat_smile:

I believe I’m having a similar issue. Plex has been showing offline for the past couple of days on tje Symfonium app and wont reconnect. I’ve tried restarting the app and even re-adding the Plex server as a media source. The Plex server is working fine and is online and works for Prologue app on my iphone. Screenshot below. Let me know if you have any suggestions.

You are facing the same issue, until next version you need the same workaround :slight_smile:

Add your host by skipping the first screen.

Ok I believe I got it working. For anyone else having the same issue add your plex server like normal but on the page where it asks you to verify and add, copy the IP address. Then cancel that and go back and add your server again but skip all the pages until the last option to add manually and then paste the IP address you copied earlier and enter username and password. The Plex server is syncing now vs being offline before so I think its working. I hope all that makes sense to anyone else needing the workaround for now😬

Google have accepted the patch, update 0.9.9 should work in all conditions.

I’m using App Version 1.11.0 (712) and discovered a similar problem. My Plex server don’t has a fixed IP address because my internet provider disconnects every 24 hrs so that I get a new IP (that’s the common approach here in Germany for private accounts).

If I use web log in in my local network it stops working from the outside. If I use web login from outside it works as long as my provider gives a new IP.

I also tried the username/password+2FA connection together with my external fixed host name ( domain + custom port) but this also works only as long as IP changes. Maybe because 2FA is no longer valid after change?

This never was a problem with Plexamp. It always got a connection somehow.

Please open your own issue with logs.