Music not playing when connected to Bluetooth

Issue description:

The player button keeps playing and pausing like it’s being pressed.


Upload description: Player keeps pausing.

Additional information:



Reproduction steps:



Media provider:

Local device



Your device can’t create the AudioTrack but does not say why.

See for example How to create a bug report on Android devices | Avast to provide a bug report that will contain the necessary information?

Upload to then tell me.

I have sent the report.

It’s supposed to be a zip file, the uploaded file does not contains the full ADB logs.

Is that phone on a normal ROM there’s some many errors in that extract.

I have sent the zip again.

So you will hate me, but now the zip is ok but does not seems to contact the issue. Did you reproduce the issue just before taking the bug report?

I know this is a stupid process but it’s Google way to secure things :frowning:

I’ve sent a new report.

Ok thanks there’s everything.
Seems the device can’t allocate the AudioTrack because there’s too many opened :frowning:

Have you tried to reboot the device? Maybe something is locking the BT.

Else you can try to not enable the EQ and system EQ in settings.

Then disable the option prefer internal decoder and force restart the app.

Thank you disabling the system equalizer and internal decoder fixed the problem.

This is still not normal :frowning:

Can you try with just disabling system EQ and keeping the internal decoder (And force stoping for the test?)

The same problem persists.

Ok thanks will try to see with ExoPlayer is they know why.

Do you allow me to share the full bug report privately to them if needed ? (They are a Google team)

1 Like

You can share the logs