Can't open queue

Issue description:

I started playing an album from the album view and then closed the app. After reopening the media controls were hidden like they would be if I didn’t have any queues. After starting the album again I checked the queues and both were still there. I tried opening the previously started queue and the media controls closed again.

Logs: (14,1 KB)

The first queue is empty so what happen is logical.
But the logs does not show why.

If you can repro I’ll need to know how you reached the empty queue state.

It happens everytime I close and reopen the app. As far as I can tell it only happens with this one album. I’ve sent you a link to the files via pm.

I don’t really need the files but the logs, I suppose the last file of the album is corrupted and triggers enough errors so that Symfonium stop the playback and clears the queue.

Provide logs when playing the album so I can see as it’s not sure I can repro on my device.

I can’t reproduce it anymore. I tried playing every song from the album and that worked fine too logs: (42,1 KB)

I’ll let you now if it starts happening again.

Corruption may be at some position in the files and probably requires really playing the songs completely to reproduce.

I tried playing the whole first song (it was the only one I played before) and everything still works. I’ll try some more later. Thanks