App not syncing new albums added in Jellyfin

Issue description:

Added some albums a couple of days ago and Symfonium was able to sync them up automatically no problem. Now, I just added some new albums today and the app is unable to show them, despite being included in the album count during sync. I’ve uploaded logs to my account

Logs:

Upload description: Logs uploaded via in app function

Additional information:

 

 

Reproduction steps:

 

 

Media provider:

Jellyfin

Screenshots:

     

I will need more details, like the missing album names, where they are missing, …

Albums:

Aqualung by Jethro Tull
D.O.A. The Third and Final Report by Throbbing Gristle
Blue Velvet by Angelo Badalementi
Finnish Steel Storm by Goatmoon

They reside in the same location as all of my music, in my “music” folder on my Unraid server.

They show up on the Jellyfin webui, but for whatever reason are not syncing up with Symfonium

Just tried adding another album to my Jellyfin server and still am not getting it in my Symfonium app, during sync in the app, it tells the correct # of albums, but im not able to locate or search for the newly added albums in the app.

The latest album is Dark Magus by Miles Davis

Tried rolling to Jellyfin nightly release to see if maybe it was an issue that was fixed on their end. When looking at my Jellyfin docker logs, here’s the error that comes up when initiating a sync from Symfonium:

[ERR] [28] Jellyfin.Api.Middleware.ExceptionMiddleware: Error processing request. URL GET /Users/f12ca374a14a4409a2752a00683230fd/Items

Yes your server bugs:

2024-06-19 13:19:14.912 Verbose/JellyfinLogger: <-- [784] Error processing request.
2024-06-19 13:19:14.912 Error/JellyfinLogger: Request Error: 500 [Error processing request.]

The complete Jellyfin side error will probably tell you more.

But this is probably Jellyfin provider not syncing - #4 by Tolriq and you need to fix your docker configuration.

Ive been trying to figure out where i need to go to make this configuration change. I havent found any config or xml files with any mention of dotnet.

Im using LinuxServer’s docker image of Jellyfin on Unraid, not sure if you happen to know where i would go to make this confirmation change?

Thank you!

Well no sorry I mainly use portainer to manage docker.

But you probably just need to shutdown the docker and in the docker tool unraid have edit the configuration to change the env.

Just added a variable for “DOTNET_SYSTEM_GLOBALIZATION_INVARIANT=0” and unfortunately, the same issue still persists

You need to see with Jellyfin support why they error on the query.

I do not really have a choice on the query I can use.

Ive opened an issue with Linuxserver’s Github page for their Jellyfin docker.

Thanks for your help!