Kodi direct target / Yatse plugin issues?

Issue description:

Today I installed the Yatse plugin on Kodi and tried out the Kodi direct (non-UPnP) target again. I get strange effects there. When a track finishes and the next track is due, either it is being skipped very quickly through all tracks (see logs), or each track plays for one second and the it is being skipped. Sometimes playback even starts again after all tracks have been skipped through.

Could there be any interference with Yatse, which is also installed on my phone, or is it on the Kodi side?


Sent via email: 20220403_143904

@Tolriq Not sure if you saw this issue, hence pinging you :slight_smile: I tried again today, still the same effect.

I see everything :wink: Just no time for that for now as it’s a rare side things, the support of the plugin is not really advertised.

I am OK with that :smiley: If you ever get to it let me know. Kodi via UPnP works fine in the meantime. I only tried the direct way with the plugin because you recommended it.